PROBLEM:
When performing a copy with Casper on a Windows 7 or Windows Vista system, you receive an error similar to the following:
A data integrity problem has been detected. The RAM on this computer may be unstable.
CAUSE:
Casper performs memory (RAM) verification by computing a checksum of the data immediately after it has been read into memory from the source and then re-computing this checksum immediately before the data is written to the destination. If the checksums differ, a memory verification error is reported.
A memory verification failure is typically caused by one of the following:
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An improperly seated or defective RAM module.
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Overclocking.
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Excessive heat.
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A defective motherboard.
RESOLUTION:
The first step in diagnosing a memory verification error is to run a complete memory diagnostic on the system.
Follow this procedure:
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Click Start
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Click Control Panel
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If viewing by Category, click System and Security, and then click Administrative Tools. (If viewing by Large/Small icons, click Administrative Tools.)
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Double-click Windows Memory Diagnostic
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Click Restart now and check for problems
Sometimes memory verification errors are the result of paging I/O errors, which are disk errors specific to virtual memory management in Windows. If there are no errors detected with the RAM, you should check for errors and/or warnings logged in the Windows System event log for additional information.
Follow this procedure:
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Click Start
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Click Control Panel
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If viewing by Category, click System and Security, and then click View event logs appearing under Administrative Tools. (If viewing by Large/Small icons, click Administrative Tools, and then double-click Event Viewer.)
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Under Event Viewer (Local), double-click Windows Logs to expand the folder
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Click the System tree and review the events there. Look for items related to Disk, NTFS, or controller problems.
If you see
Disk errors or warnings, especially paging I/O warnings, you should perform a surface analysis via chkdsk on the system and paging drives. This will check for and mark out any bad areas on the disk(s).
Follow this general procedure:
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Open Computer
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Right-click on the drive to scan and select Properties
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Click the Tools tab.
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In the Error-checking box, click Check Now.
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In Check disk options, check the Automatically fix file system errors and Scan for and attempt recovery of bad sectors check boxes.
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Click Start.
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Repeat for all volumes to be scanned (particularly any which host Windows system files and/or Windows paging files)
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Article ID: 6, Created: May 8, 2010 at 12:53 PM, Modified: October 23, 2011 at 9:12 PM