You receive "The system cannot find the path specified (0x80070003)" or "Cannot create a file when that file already exists (0x800700B7)" when you attempt to schedule a backup in Windows 10 using Casper 8.

PROBLEM:

When you attempt to schedule a backup with Casper, you receive one of the following errors:

A problem was encountered with the operation of the Windows Task Scheduler.

The system cannot find the path specified. (0x80070003)
 
A problem was encountered with the operation of the Windows Task Scheduler.

Cannot create a file when that file already exists. (0x800700B7)
CAUSE:

This problem occurs when the security information applied to the Casper folder within the Windows Task Scheduler database has been changed or corrupted. Some users have reported this problem after downloading and installing the Microsoft Windows 10 Anniversary Update.

RESOLUTION:
All backups scheduled within Casper must be removed. Then, the Future Systems Solutions folder within the Windows Task Scheduler database must be removed and the affected portion of the Task Scheduler Cache cleared.

First, follow this procedure to remove all scheduled backups within Casper:

  1. Open Casper Explorer
  2. On the View menu, select Go To -> Scheduled Backups
  3. For each scheduled backup listed, right-click on the scheduled backup name and select Delete. Click Yes when prompted to proceed.
  4. Exit Casper

Second, follow this procedure to remove the Future Systems Solutions folder from the Windows Task Scheduler database:

  1. Right-click Start and select Command Prompt (Admin)
  2. At the command-prompt, carefully type (or copy and paste) the following:

    rd "%windir%\system32\Tasks\Future Systems Solutions" /s /q

    and press Enter

Finally, follow this procedure to clear the affected portion of the Windows Task Scheduler Cache:

  1. Right-click on Start and select Run
  2. Type regedit in the Open box and click OK to open Windows Registry Editor
  3. Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Tree
  4. If a Future Systems Solutions key exists under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Schedule\TaskCache\Treeright-click on the Future Systems Solutions key and select Delete. Click Yes when prompted to proceed.
THIS ARTICLE APPLIES TO:
  • Windows 10

Feedback

Add Feedback
Did the trick . . . thanks!
Mark Lederer (March 11, 2017 at 11:57 PM)

Add Feedback